Nigeria Voter ID Provider is now available
Incident Report for Appruve
Resolved
This incident has been resolved.
Posted Sep 25, 2022 - 22:01 UTC
Investigating
We are currently investigating this issue.
Posted Sep 23, 2022 - 11:00 UTC
This incident affected: Appruve Identity Ghana (Ghana Voter ID API).