Nigeria National ID Provider is now available
Incident Report for Appruve
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 02:00 UTC
Investigating
We are currently investigating this issue.
Posted Jul 27, 2022 - 01:00 UTC
This incident affected: Appruve Identity Nigeria (Nigeria National ID API).