Nigeria Voter ID Provider is now available
Incident Report for Appruve
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 20:00 UTC
Investigating
We are currently investigating this issue.
Posted Aug 04, 2022 - 19:00 UTC
This incident affected: Appruve Identity Ghana (Ghana Voter ID API).