Nigeria BVN Provider is now available
Incident Report for Appruve
Resolved
This incident has been resolved.
Posted Nov 21, 2021 - 22:01 UTC
Investigating
We are currently investigating this issue.
Posted Nov 21, 2021 - 20:00 UTC
This incident affected: Appruve Identity Nigeria (Nigeria BVN API).