Nigeria BVN Provider is now available
Incident Report for Appruve
Resolved
This incident has been resolved.
Posted Sep 10, 2022 - 12:00 UTC
Investigating
We are currently investigating this issue.
Posted Sep 10, 2022 - 11:00 UTC
This incident affected: Appruve Identity Nigeria (Nigeria BVN API).