Nigeria BVN Provider is now available
Incident Report for Appruve
Resolved
This incident has been resolved.
Posted Jan 02, 2022 - 08:00 UTC
Investigating
We are currently investigating this issue.
Posted Jan 01, 2022 - 21:00 UTC
This incident affected: Appruve Identity Nigeria (Nigeria BVN API).