Nigeria Voter ID Provider is now available
Incident Report for Appruve
Resolved
This incident has been resolved.
Posted Jan 16, 2022 - 13:01 UTC
Investigating
We are currently investigating this issue.
Posted Jan 14, 2022 - 10:00 UTC
This incident affected: Appruve Identity Ghana (Ghana Voter ID API).