Nigeria National ID Provider is now available
Incident Report for Appruve
Resolved
This incident has been resolved.
Posted Jan 15, 2023 - 22:00 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2023 - 23:00 UTC
This incident affected: Appruve Identity Nigeria (Nigeria National ID API).